Slowness 10-18-2019? - FaunaClassifieds
FaunaClassifieds  
 Sponsors   Breeders | Dealers |  Importers/Exporters | Caging | Feed | Supplies | Services | Events 
  Inside FaunaClassifieds  Product Reviews |  Classifieds!   | Photo Gallery   | Banner Advertising 
 
  Do you want to be able to bump and highlight your classified ads? Click here!

Go Back   FaunaClassifieds > Admin Area > FaunaClassifieds Site HELP & Feedback Forum

Notices

FaunaClassifieds Site HELP & Feedback Forum Anything of a nature concerning this website, moderators, admin, or anything having to do with how it is being run, should go here. Criticism is welcome, but abusive antagonism is not. THIS IS NOT THE FORUM FOR FEEDBACK CONCERNING BUYERS AND SELLERS! THE BOI IS SOLELY FOR THAT PURPOSE.

Reply
 
Thread Tools Display Modes
Old 10-18-2019, 04:02 PM   #1
WebSlave
Exclamation Slowness 10-18-2019?

Anyone else experiencing severe sluggishness from this site right now? Seems to be running abysmally slow for me, so I want to see if it is a local problem on my end, or perhaps somewhere downstream between my server and my own location.

So let me know if it is running slow for you, or not, and where you are located so I can try to get a handle on where the problem is coming from.

I do have the server techs taking a look at it, but they were thinking it was the banner ad script causing the problem. But I have one other vBulletin based site that does not have any such links to it, and it is running just as slow. So I don't think that is the right tree to be barking up. Even being in the admin section, which does not display ads, is also running slow, so I don't see the FaunaAds site as being the boat anchor for this slowness problem.

Thanks...
 
Old 10-18-2019, 04:15 PM   #2
Socratic Monologue
Running fine here in central Wisconsin.
 
Old 10-18-2019, 05:08 PM   #3
Randall Turner
Kansas here and not running slow for me.
 
Old 10-18-2019, 06:44 PM   #4
WebSlave
Thanks for the feedback.

Come to find out it was my own main PC causing the problem. Tried it on my laptop and everything worked just fine. So I just rebooted my main desktop system, and then everything was just honky dory.

Can't figure out what could have gone wrong in my PC to make ONLY my own sites be so slow, and none of the others I tried elsewhere.

I've been wrestling with this all day, thinking it had to either be the server, data center, a server somewhere in the download channel, or even my ISP.



If I am still sane, I don't have a clue about how that could possibly still be the case.
 

Join now to reply to this thread or open new ones for your questions & comments! FaunaClassifieds.com is the largest online community about Reptile & Amphibians, Snakes, Lizards and number one classifieds service with thousands of ads to look for. Registration is open to everyone and FREE. Click Here to Register!

 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[For Sale] 0.1 GHI 2019 brownspidey Ball Pythons 0 07-30-2019 11:21 PM
Slowness and display issues - 05/26/07 - ? WebSlave FaunaClassifieds Site HELP & Feedback Forum 7 05-27-2007 04:25 PM


All times are GMT -4. The time now is 04:44 AM.







TESTING!
Fauna Top Sites


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Page generated in 0.04004312 seconds with 10 queries
Content copyrighted 2002-2018, FaunaClassifieds, LLC