Server problem on 06/07/08 - FaunaClassifieds
FaunaClassifieds  
 Sponsors   Breeders | Dealers |  Importers/Exporters | Caging | Feed | Supplies | Services | Events 
  Inside FaunaClassifieds  Product Reviews |  Classifieds!   | Photo Gallery   | Banner Advertising 
 
  YES! You can option out of the Google and InfoLinks ads! Click here!

Go Back   FaunaClassifieds > Admin Area > FaunaClassifieds Site HELP & Feedback Forum

Notices

FaunaClassifieds Site HELP & Feedback Forum Anything of a nature concerning this website, moderators, admin, or anything having to do with how it is being run, should go here. Criticism is welcome, but abusive antagonism is not. THIS IS NOT THE FORUM FOR FEEDBACK CONCERNING BUYERS AND SELLERS! Such posts are ONLY allowed as replies to classified ads posted by the specific member involved in a specific issue with you.

Reply
 
Thread Tools Display Modes
Old 06-07-2008, 11:57 AM   #1
WebSlave
Server problem on 06/07/08

Looks like there was a problem at the server/data center this morning. My server guy says it was a network issue at the data center, because he was able to access the server from some networks on the west coast, but not from any on the east coast. Not sure WHY, but hopefully it's fixed now.
 
Old 06-07-2008, 11:59 AM   #2
DThomas
Well, not all west coast access was good. Couldn't access the site from AZ. Glad it got all worked out.
 
Old 06-07-2008, 04:35 PM   #3
hhmoore
It lasted for quite a while - I was PMing Rick at around 02:30 and the message didn't go through. From that point, until at least 09:30, I was unable to access the site. (I went to bed at around 11, but I'm not sure if I tried to access Fauna in that last hour)
 
Old 06-07-2008, 08:29 PM   #4
LadyGecko
I just want to add that I tried to post a Good Guy post on the BOI and it keeps telling me that it is a duplicate post and redirects me back to the forum
Yet the post did not and does not appear there

I got that message on my first "submit post" attempt and when it did the same thing the second time after I found that it did not post on the forum
I came looking for any info and found this thread

Thanks for posting this!
I will try again later as I have the post saved-lol

Good Luck with getting everything back in order and I hope that it is nothing very serious and complicated

Sandy
 

Join now to reply to this thread or open new ones for your questions & comments! FaunaClassifieds.com is the largest online community about Reptile & Amphibians, Snakes, Lizards and number one classifieds service with thousands of ads to look for. Registration is open to everyone and FREE. Click Here to Register!

 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server problem - 08/10/08 WebSlave FaunaClassifieds Site HELP & Feedback Forum 2 08-10-2008 12:17 PM
Server down on 06/09/08 WebSlave FaunaClassifieds Site HELP & Feedback Forum 19 06-09-2008 06:33 PM
New server problem? The BoidSmith FaunaClassifieds Site HELP & Feedback Forum 9 02-07-2008 01:55 PM
Server problem on 02/14 WebSlave FaunaClassifieds Site HELP & Feedback Forum 6 02-14-2006 09:47 PM


All times are GMT -4. The time now is 12:27 AM.







Fauna Top Sites


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Page generated in 0.02743793 seconds with 10 queries
Content copyrighted 2002-2022, FaunaClassifieds, LLC